System requirements

  • i-doit 1.13 supports PHP 7.0, 7.1,7.2 and 7.3
  • PHP 7.0 is deprecated
  • PHP 5.6 is unsupported starting with i-doit 1.13
  • i-doit 1.13 supports MariaDB 10.0, 10.1, 10.2 and 10.3
  • MariaDB 10.0 is now deprecated and will be unsupported with i-doit 1.14
  • i-doit 1.13 supports MySQL 5.6 and 5.7

More details can be found in the i-doit knowledge base.

Notes

  • If you have i-doit VIVA 2 add-on installed, please update this add-on to version 2.0.1 before you update i-doit.

For any questions do not hesitate to contact our support at https://help.i-doit.com.